Penerima Pendanaan Penelitian Dan Pengabdian Masyarakat Di Perguruan Tinggi Tahun 2017. Kementerian Riset, Teknologi, Dan Pendidikan Tinggi Direktorat Jenderal Penguatan Riset Dan Pengembangan.

Alhamdulillah, Penelitian Produk Terapan (PPT) lolos pendanaan KemenRistek Dikti Direktorat Jenderal Penguatan Riset Dan Pengembangan. Semoga pelaksanaannya dimudahkan dan dilancarkan, hasilnya bermanfaat bagi peneliti/instansi dan masyarakat.

Perguruan Tinggi : Universitas Islam 45 Bekasi (Unisma Bekasi)
Skema : Penelitian Produk Terapan
Nama : Andi Hasad
Judul : Pengembangan Sistem Piconet Pervasive Pada Transmisi Data Rate Video Streaming Melalui Jaringan Bluetooth Sebagai Media Pembelajaran di Perguruan Tinggi

Dalam pendaanaan tahun 2017, tercatat 4 dosen (semua dari Fakultas Teknik Unisma Bekasi) yang lolos pendanaan skema Penelitian Produk Terapan (PPT), sedangkan dalam skema Penelitian Dosen Pemula (PDP), terdapat 10 dosen dari berbagai Fakultas yang dinyatakan lolos pendanaan. Selengkapnya sebagai berikut:

Penelitian Produk Terapan (PPT)

Penelitian Produk Terapan (PPT)

 Penerima Pendanaan Penelitian Dan Pengabdian Masyarakat Di Perguruan Tinggi Tahun 2017. Kementerian Riset, Teknologi, Dan Pendidikan Tinggi Direktorat Jenderal Penguatan Riset Dan Pengembangan.

Download surat resmi  Sumber Simlitabmas Ristek Dikti

Pelantikan Pengurus Asosiasi Dosen Indonesia – Majelis Pengurus Daerah (ADI – MPD) Bekasi, periode 2016 – 2021

img-20161221-wa0034

img-20161221-wa0035

Pelantikan Pengurus Asosiasi Dosen Indonesia – Majelis Pengurus Daerah (ADI – MPD) Bekasi, periode 2016 – 2021

Pengabdian Pada Masyarakat, Pelatihan Instalasi, Perakitan dan Perbaikan komputer (10 hari) di Medan Satria Bekasi.

1

2

3

4

5

6

11

Pengabdian Pada Masyarakat,  Pelatihan Instalasi, Perakitan dan Perbaikan komputer (10 hari). Diadakan oleh Dinas Pemuda Olahraga Kebudayaan dan Pariwisata Kota Bekasi bekerjasama dengan Fakultas Teknik Unisma skema Program IbW dan LPK Zenith, Medan Satria Bekasi.

Research Workshop “Intelligent Transportation” di ITB Bandung

photo-bersama-dr-ivana

Photo bersama nara sumber Research Workshop “Intelligent Transportation System in Smart Cities Development” Dr. Ivana (University of Ghent, Belgium), 23  Nopember 2016 di Teknik Instrumentasi dan Kontrol ITB Bandung

Silaturahmi ke rumah keluarga di PT Cirill Indonesia Tangerang

1

2

3

4

5

6

7

8

9

1

Silaturahmi ke rumah keluarga di PT Cirill Indonesia Tangerang

Rakerda Majelis Dikdasmen Muhammadiyah Kota Bekasi

1

2

3

4

Rakerda Majelis Dikdasmen Muhammadiyah Kota Bekasi, Bogor 11-12 Nopember 2016

Musran IV Partai Amanat Nasional (PAN) se Kec. Bekasi Timur

Andi Hasad

1

2-1

3

3-1

img-20161030-wa0092

4

5

5-1

6

9-1

img-20161030-wa0107

7-1

9

10

Musran IV Partai Amanat Nasional (PAN) se Kec. Bekasi Timur, Minggu 30 Oktober 2016

Gathering Fakultas Teknik Unisma Bekasi.

andi-hasad-3

andi-hasad-1

andi-hasad-2

andi-hasad-4

andi-hasad-5

andi-hasad-6

andi-hasad-7

andi-hasad

Gathering Fakultas Teknik Unisma Bekasi, “Live in Harmony”, Sabtu, 17 September 2016.

Rapat Kerja Wilayah (Rakerwil) Majelis Dikdasmen Pimpinan Wilayah Muhammadiyah (PWM) Jawa Barat

Agenda Acara

Andi Hasad Profil

Pembukaan Prof Baedhowi

Andi Hasad

 

Bersama Dr Asep Kadisdik Jabar

 

Hari I

1 2

3

4

Bersama Mayjen Dr TB Hasanuddin

Rapat Kerja Wilayah (Rakerwil) Majelis Dikdasmen PWM Jawa Barat.

Rapat Kerja Wilayah (Rakerwil) Majelis Dikdasmen PWM Jawa Barat berjalan lancar dan sukses di kota Bandung, Sabtu – Ahad, 24 – 25 Dzulqo’dah 1437 H / 27 – 28 Agustus 2016 M.

Dalam pembukaan acara ini,  Keynote Speaker Rakerwil Majelis Dikdasmen PWM Jawa Barat: Prof.Dr.Muhadjir Effendy, M.AP / Prof. Dr. Baedhowi, M.Si

Pemateri lainnya:
Materi I: Dr. Asep Hilman, M.Pd. (Kadisdik Jawa Barat)
Materi II: Prof. Udin S Saud, P.hD. (PWM Jawa Barat)
Materi III: Mayjen TNI (Purn) Dr. TB Hasanuddinin, S.E., M.M (Wakil Ketua Komisi I DPR RI)
Materi IV: Dr. Iwa Karniwa, S.E., Ak. (Sekda Provinsi Jawa Barat)

Acara ini ditutup oleh Dr. H. Zulkarnaen, SH., M.H. (Ketua PWM Jawa Barat)

 

Pelatihan Desain Web dan Blog. Program Pengabdian Pada Masyarakat, IbW di Kecamatan Medan Satria Kota Bekasi.

Web design

Pelatihan Desain Web dan Blog. Program Pengabdian Pada Masyarakat, IbW di Kecamatan Medan Satria Kota Bekasi. Pemberdayaan Ekonomi Berbasis Keterampilan Teknologi. Sumber Dana Ristek DIKTI Tahun Anggaran  2016.

Uji kompetensi Profesi Komputer, Gelombang ke-2, ke-3 dan ke-4

Gelombang 2 Gelombang 4 Gelombang 3

Uji kompetensi Profesi Komputer, Gelombang ke-2, ke-3 dan ke-4.

Rata-rata 30% asesi (peserta) dinyatakan Kompeten dan 70% Belum Kompeten. Bagi yang kompeten, tingkatkan terus kualitas dan kompetensi anda ke jenjang berikutnya, bagi yang belum kompeten, jangan patah semangat, ikuti pelatihan, tingkatkan kualitas diri dan tetap berjuang sampai anda dinyatakan kompeten.

Asesmen Uji Kompetensi Profesi Komputer

DSC_0497 DSC_0498 DSC_0499 DSC_0500 DSC_0502 DSC_0503 DSC_0504 DSC_0505 DSC_0507

Asesmen Uji Kompetensi Profesi Komputer. Asesor wajib berphoto dengan asesi (peserta) menggunakan koran lokal.

Uji Kompetensi Profesi Komputer

Uji Kompetensi Profesi Komputer

uji-kompentensi-komputer-1

uji-kompetensi-komputer-2

pelaksanaan-uji-kompetensi-3

Photo bersama Asesor BNSP  dan Peserta dalam Uji Kompetensi Profesi Komputer, di Tempat Uji Kompetensi (TUK) Sainstech Unisma Bekasi.

Asesor BNSP Uji Kompetensi Profesi Komputer
1. Andi Hasad
2. Toni Pribadi
3. A. Hafid Paronda
4. M. Amin Bakri
5. Maimunah

pelaksanaan-uji-kompetensi-1

pelaksanaan-uji-kompetensi-2

Pelaksanaan Uji Kompetensi Profesi Komputer

Selamat bagi peserta (asesi) yang dinyatakan Kompeten. Tetap semangat bagi yang belum kompeten.

Presentasi Seminar Usul Penelitian Produk Terapan dan Penelitian Unggulan Perguruan Tinggi Tahun 2016

Presentasi PPT 15-16082016

Seminar Usulan PPT 1

Seminar Usulan PPT 2

Ketua Peneliti dan Para Reviewer PPT 2016

Kegiatan Seminar Usulan Program Riset Terapan ( Penelitian Produk Terapan, Penelitian Unggulan Perguruan Tinggi) Tahun 2016 ini bertujuan antara lain:

  1. Mengundang para ketua peneliti (yang usulan penelitiannya lulus pada seleksi tahap pertama/Desk Evaluation) untuk mempresentasikan usul penelitiannya di hadapan para reviewer sebagai penilai.
  2. Menilai usulan penelitian ( Penelitian Produk Terapan, Penelitian Unggulan Perguruan TInggi) PTS Kelompok Binaan Tahun 2016 dari perguruan tinggi yang lulus seleksi tahap pertama.
  3. Untuk Ditetapkan sebagai calon penerima penelitian tahun 2017.
  4. Untuk memastikan tidak adanya duplikasi penelitian.

Dari Universitas Islam 45 Bekasi, ada 4 proposal yang dinyatakan lulus Desk Evaluation, dan masuk ke tahap berikutnya presentasi seminar usul penelitian, yaitu:

  1. Andi Hasad (Ketua Peneliti), Program Studi Teknik Elektronika,  Universitas Islam 45 Bekasi
  2. Sugeng (Ketua Peneliti), Program Studi Teknik Elektro, Universitas Islam 45 Bekasi
  3. Anita Setyowati Srie Gunarti (Ketua Peneliti), Program Studi Teknik Sipil,  Universitas Islam 45 Bekasi
  4. Rahmadya Trias Handayanto (Ketua Peneliti), Program Studi Teknik Komputer,  Universitas Islam 45 Bekasi

Ketua Peneliti PPT Unisma Bekasi

Salah satu reviewer Dikti pada kegiatan ini adalah Prof. Dr. Kuncoro, S.T., M.T., Guru Besar Universitas Sebelas Maret, Solo. Kegiatan ini berjalan lancar dan sukses , 15-16 Agustus 2016, berlokasi di Hotel Harris, Jl. Peta Bandung.

Hasil dari kegiatan ini merupakan pertimbangan bagi Direktorat Riset dan Pengabdian Masyarakat, Direktorat Jenderal Penguatan Riset dan Pengembangan, dalam menentukan usulan baru penelitian yang akan didanai pada tahun anggaran 2017.

Lampiran:

Undangan Peserta Seminar Usulan Penelitian Riset Terapan Tahun 2016 di Bandung

Lampiran Undangan Seminar Usul Riset Terapan

Sumber:

Panduan Kegiatan Seminar Susulan Program Riset Terapan ( Penelitian Produk Terapan, Penelitian Unggulan Perguruan Tinggi) PTS Kelompok Binaan. DRPM, Ditjen Penguatan Riset dan Pengembangan. Ristek DIKTI, 2016.

Peningkatan Layanan Keamanan S/MIME

Peningkatan Layanan Keamanan S/MIME

Andi Hasad
Program Studi Teknik Elektronika
Fakultas Teknik, Universitas Islam 45 (UNISMA)
Jl. Cut Meutia No. 83 Bekasi 17113
Telp. +6221-88344436, Fax. +6221-8801192
Website: andihasad.com, Email: andihasad@yahoo.com

 I. Pendahuluan

Untuk memahami S/MIME, diperlukan pemahaman umum format dasar dari email yang digunakan, yaitu MIME (Multipurpose Internet Mail Extension). MIME merujuk kepada protokol yang luas digunakan di dalam dunia Internet yang memperluas protokol SMTP (Simple Mail Transfer Protocol)yang merupakan protokol dari format standar e-mail tradisional (Request for Comments /  RFC 5322), untuk mengizinkan beberapa data selain teks dengan pengodean ASCII, seperti video, suara, dan berkas biner, agar dapat ditransfer melalui e-mail tanpa harus mentranslasikan terlebih dahulu data-data tersebut ke dalam teks berformat ASCII. MIME merupakan bagian dari protokol HTTP, dan web browser dan server HTTP akan menggunakan MIME untuk menginterpretasikan berkas-berkas e-mail yang dikirimkan dan diterima.

Pada dasarnya, sebuah pesan SMTP hanya boleh mengandung berkas teks saja yang dikodekan dengan menggunakan pengodean ASCII 7-bit saja. Berkas-berkas biner, seperti halnya program, dokumen pengolah kata, dan banyak lagi format lainnya, tidak dapat dikirimkan melalui SMTP. Dengan menggunakan MIME yang didefinisikan di dalam RFC  1521, hal tersebut bukan lagi masalah. Meskipun demikian, protokol ini tidaklah dibuat untuk menggantikan protokol SMTP, tapi hanya memperluas pada dua bagian yaitu : “multipart message body” dan “non-ASCII message content”. MIME menambahkan dua jenis header SMTP tambahan, yakni sebagai berikut:

  • Content-Type: menentukan jenis content yang dibawa oleh pesan-pesan SMTP.
  • Content-Transfer-Encoding: menentukan metode apa yang digunakan untuk mengodekan pesan-pesan SMTP.

RFC 1521 menentukan tujuh buah jenis content dasar yang dapat dimasukkan ke dalam header Content-Type dalam pesan SMTP. Setiap jenis content dasar ini memiliki beberapa Content subtype yang menentukan informasi apa yang dibawa oleh pesan-pesan SMTP, yakni sebagai berikut:

  • Text: yang menentukan bahwa pesan yang dibawa oleh protokol SMTP merupakan teks biasa saja (Text/plain), teks kaya (Text/richtext), Text/html, dan beberapa jenis lainnya.
  • Application: yang menentukan bahwa pesan yang dibawa oleh protokol SMTP merupakan data biner. Beberapa jenis subtype untuk type ini adalah Application/octet-stream, Application/Postscript, Application/msword (dokumen Microsoft Word 97-2003) dan masih banyak lagi.
  • Berkas: yang menentukan bahwa pesan yang dibawa oleh protokol SMTP adalah gambar. Beberapa jenis subtype untuk type ini adalah Image/gif, Image/jpg, Image/png, Image/tiff dan lain-lain.
  • Audio: yang menentukan bahwa pesan yang dibawa oleh protokol SMTP adalah berkas audio.
  • Video: yang menentukan bahwa pesan yang dibawa oleh protokol SMTP adalah berkas video.
  • Message: Beberapa jenis subtype antara lain Message/rfc5322 (pesan asli teks standar RFC 5322), Message/HTTP (untuk lalu lintas HTTP), dan beberapa lainnya
  • Multipart

RFC 1521 juga mendefinisikan metode pengodean data tambahan yang dapat ditentukan pada field Content-Transfer-Encoding dalam header SMTP, yakni:

  • 7 bit: pengodean yang digunakan adalah teks ASCII 7 bit, dengan batasan panjang hingga kurang dari 1000 karakter
  • 8 bit
  • binary
  • quoted-printable
  • base64 (UUEncoded data)
  • x-token

S/MIME (Secure / Multipurpose Internet Mail Extension) adalah peningkatan keamanan standar format email internet MIME, yang didasarkan pada teknologi dari keamanan data RSA. Meskipun Pretty Good Privacy (PGP) dan S/MIME berada pada jalur standar Internet Research Task Force (IETF), kemungkinan S/MIME akan muncul sebagai standar industri untuk penggunaan komersial dan organisasi, sementara PGP akan tetap menjadi pilihan untuk keamanan e-mail pribadi untuk banyak pengguna. S/MIME didefinisikan dalam sejumlah dokumen, yang paling penting adalah RFC3369, 3370, 3850 dan 3851.

II. RFC 822 atau RFC 5322

Sebuah dokumen RFC adalah salah satu dari seri dokumen infomasi dan standar internet bernomor yang diikuti secara luas oleh perangkat lunak untuk digunakan dalam jaringan, internet dan beberapa sistem operasi jaringan, mulai dari Unix, Windows, dan Novell NetWare. RFC kini diterbitkan di bawah arahan Internet Society (ISOC) dan badan-badan penyusun-standar teknisnya, seperti Internet Engineering Task Force (IETF) atau Internet Research Task Force (IRTF). Semua standar Internet dan juga TCP/IP selalu dipublikasikan dalam RFC, meskipun tidak semua RFC mendefinisikan standar Internet. Beberapa RFC bahkan hanya menawarkan informasi, percobaan/eksperimen, atau hanya informasi sejarah saja. Sebelum menjadi sebuah dokumen RFC, sebuah dokumen yang diajukan akan dianggap menjadi draf Internet (Internet draft), yang merupakan sebuah dokumen yang umumnya dikembangkan oleh satu orang pengembang di dalam kelompok kerja IETF atau IRTF. Sebagai contoh, kelompok kerja IPv6 (IPv6 working group) mengkhususkan usahanya hanya untuk mengembangkan standar-standar yang akan digunakan pada IPv6, protokol calon pengganti IPv4. Setelah beberapa waktu, dokumen tersebut akan diulas dan akhirnya harus diterima secara konsensus oleh para penguji. Dan setelah diterima, maka IETF pun menerbitkan versi final dari draf Internet tersebut menjadi sebuah RFC dan kemudian memberikan nomor urut kepadanya, yang disebut sebagai RFC Number.

RFC 5322 mendefinisikan format untuk pesan teks yang dikirim menggunakan mail (surat) elektronik. RFC 5322 telah menjadi standar untuk pesan teks berbasis internet mail dan masih umum digunakan. Dalam konteks RFC 5322, pesan akan dipandang sebagai amplop dan isinya (Gambar 1). Amplop berisi informasi apa pun yang diperlukan untuk mencapai transmisi dan pengiriman sedangkan isi membentuk objek yang akan dikirim ke penerima.

Standar RFC 5322 hanya berlaku untuk isi. Namun, standar isi mencakup satu set field header yang dapat digunakan oleh sistem mail untuk membuat amplop, dan standar ini dimaksudkan untuk memudahkan perolehan informasi oleh program. Struktur keseluruhan dari sebuah pesan yang sesuai dengan RFC5322 sangat sederhana.

Gambar 1 Ilustrasi pesan dalam konteks RFC 5322

Sebuah pesan terdiri dari beberapa jumlah baris header (the header) diikuti oleh teks yang tidak dibatasi penggunaannya (the body). Header dipisahkan dari body oleh baris kosong.

Sebuah header biasanya terdiri dari sebuah kata kunci, diikuti oleh titik dua, diikuti oleh argumen kata kunci; format memungkinkan sebuah garis panjang untuk dipecah menjadi beberapa baris. Kata kunciyang paling sering digunakan adalah Dari, Untuk, Subjek, danTanggal. Berikut adalah contoh pesan

Date: October 8, 2009 2:15:49 PM EDT
From: William Stallings <ws@shore.net>
Subject: The Syntax in RFC 5322
To: Smith@Other-host.com
Cc: Jones@Yet-Another-Host.com

Hello. This section begins the actual
message body, which is delimited from the
message heading by a blank line.

Bidang lain yang umum ditemukan dalam header RFC 5322 adalah Message-ID. Bidang ini berisi pengenal unik terkait dengan pesan ini.

III. Keterbatasan RFC 5322

MIME adalah perluasan untuk kerangka RFC 5322 yang dimaksudkan untuk mengatasi beberapa masalah dan keterbatasan penggunaan SMTP (Simple Mail Transfer Protocol) atau protokol transfer mail lain dan RFC 5322 untuk mail elektronik. Daftar keterbatasan antara lain :

  1. SMTP tidak bisa mengirimkan file executable atau objek biner lainnya. Sejumlah skema sedang digunakan untuk mengkonversi file biner ke dalam bentuk teks yang dapat digunakan oleh sistem mail SMTP, termasuk UNIX populer uuencode / skema uudecode. Namun, tidak satupun dari hal iniyang merupakan suatu standar atau bahkan standar de facto.
  2. SMTP tidak dapat mengirimkan data teks yang berisi karakter bahasa nasional karena ini diwakili oleh kode 8-bit dengan nilai desimal 128 atau lebih tinggi, dan SMTP terbatas untuk ASCII 7-bit.
  3. ServerSMTP mungkin menolak pesan email lebih dari ukuran tertentu.
  4. GatewaySMTP yang menerjemahkan antara ASCII dan karakter kode EBCDIC tidak menggunakan satu set konsisten pemetaan yang berakibat pada masalah terjemahan.
  5. GatewaySMTP ke jaringan mail elektronik X.400 tidak dapat menangani data nontextual termasuk dalam pesan X.400.
  6. Beberapa implementasi SMTP tidak mematuhi sepenuhnya standar SMTP yang  didefinisikan dalam RFC 821. Masalah umum meliputi:
  • Penghapusan, penambahan, atau pemesanan ulang dari carriage return dan linefeed
  • Memotong atau pembungkus garis lebih panjang dari 76 karakter
  • Penghapusan trailing white space (tab dan karakter spasi)
  • Padding baris dalam pesan dengan panjang yang sama
  • Konversi karakter tab ke beberapa karakter spasi

MIME dimaksudkan untuk menyelesaikan masalah-masalah ini dengan cara yang kompatibel dengan implementasi RFC 5322. Spesifikasi disediakan dalam RFC 2045 sampai 2049.

IV. MIME

Spesifikasi MIME mencakup unsur-unsur berikut :

  1. Lima bidang header pesan baru didefinisikan, yang dapat dimasukkan dalam RFC 5322 header. Bidang ini memberikan informasi tentang body pesan.
  2. Sejumlah format konten yang didefinisikan, sehingga standardisasi representasi multimedia yang mendukung mail elektronik.
  3. Transfer encoding didefinisikan yang memungkinkan konversi format konten ke dalam bentuk yang dilindungi dari perubahan oleh sistem email.

Dalam subbagian ini, diperkenalkan bidang-bidang pesan lima header. Kesepakatan   dua  subbagian berikutnya dengan format isi dan pengodean transfer. Bidang the fiveheader didefinisi kan  dalam MIME, sebagai berikut :

  • MIME-Version: Harus memiliki nilai parameter 1.0. Bidang ini menunjukkan bahwa pesan tersebut sesuai dengan RFC 2045 dan 2046.
  • Content-Type: Menjelaskan data yang terdapat dalam body dengan rincian yang memadai bahwa agen user penerima dapat mengambil seorang agen yang tepat atau mekanisme untuk mewakili data kepada user atau berurusan dengan data dalam cara yang tepat.
  • Content-Transfer-Encoding: Menunjukkan tipe transformasi yang telah digunakan untuk mewakili body pesan dengan cara yang dapat diterima untuk transportasi mail.
  • Content-ID: Digunakan untuk mengidentifikasi MIME entitas unik dalam beberapa konteks.
  • Content-Description: deskripsi teks dari objek dengan body, ini berguna ketika objek tidak dapat dibaca (misalnya, data audio).

Salah satu atau semua bidang ini mungkin muncul dalam sebuah header normal RFC 5322. Implementasi yang sesuai harus mendukung MIME-Version, Content-Type, dan Content-Transfer-Encoding bidang, sedangkan Content-ID dan bidang Content-Deskripsi adalah opsional dan dapat diabaikan oleh implementasi penerima.

V. S/MIME

S/MIME memanfaatkan sejumlah tipe konten baru MIME yang ditunjukkan dalam Tabel 1. Semua tipe aplikasi baru menggunakan penandaan PKCS mengacu pada spesifikasi kriptografi kunci publik yang dikeluarkan oleh RSA Laboratories.

Tabel 1. Tipe-tipe konten S/MIME

VI. Peningkatan Layanan Keamanan S-MIME

S/MIME melindungi entitas MIME dengan tanda tangan, enkripsi, atau keduanya. Entitas MIME merupakan pesan keseluruhan (kecuali untuk header RFC 5322), jika tipe konten MIME multipart, maka entitas MIME terdiri dari satu atau lebih dari subbagian pesan entitas MIME yang disusun menurut aturan normal untuk persiapan pesan MIME. Entitas MIME kemudian ditambah beberapa data yang berhubungan dengan keamanan, seperti algoritma identifikasi dan sertifikat yang diproses oleh S/MIME untuk menghasilkan apa yang dikenal sebagai objek PKCS. Sebuah objek PKCS kemudian diperlakukan sebagai konten pesan dan dibungkus di dalam MIME (disediakan dengan header MIME yang sesuai). Penerapan algoritma keamanan menggunakan transfer encoding base64.

Beberapa jasa peningkatan layanan keamanan yang dapat dilakukan, yaitu :

  • Signed receipt : Sebuah tanda terima yang telah ditandatangani dapat diminta dalam objek SignedData. Mengembalikan tanda terima yang telah ditandatangani menyediakan bukti pengiriman pesan dan memungkinkan pengirim untuk menunjukkan kepada pihak ketiga bahwa penerima telah menerima pesan. Tanda tangan penerima pesan seluruhnya asli ditambah tanda tangan pengirim pesan asli dan menambahkan tanda tangan baru untuk membentuk pesan  baru S/MIME.
  • Security labels : Label keamanan dapat dimasukkan dalam atribut otentikasi objek SignedData.
  • Penggunaan MLA S/MIME untuk membebaskan pengguna mengirim pesan ke beberapa penerima yang memerlukan pemrosesan tertentu per-penerima. MLA dapat mengambil satu pesan yang merupakan seperangkat keamanan informasi tentang sensitivitas dari konten yang dilindungi oleh enkapsulasi S/MIME. Label dapat digunakan untuk kontrol akses, dengan menunjukkan pengguna yang  diizinkan akses ke objek. Kegunaan lain mencakup prioritas (kerahasiaan, konfidensial, dibatasi, dan sebagainya) atau berbasis peran, yang menggambarkan jenis orang dapat melihat informasi (misalnya, tim pasien kesehatan, agen penagihan medis, dll).
  • Secure mailing lists : Pemanfaatan Mail List Agent yang masuk, melakukan enkripsi penerima-spesifik untuk masing-masing penerima, dan forward pesan, pengirim pesan hanya perlu mengirim pesan ke MLA dengan enkripsi yang dilakukan dengan menggunakan kunci publik MLA tersebut.

Selengkapnya … download [pdf]

Referensi :

Neyman Shelvie N., Materi Kuliah Keamanan Informasi, Sekolah Pascasarjana IPB, Bogor

Stalling William, 2005, Cryptography and Network Security, Principles and Practices, Prentice Hall, USA

Stalling William, 2011,Network Security Essential, Applications and Standards, Prentice Hall, USA

Operasi dan Aplikasi TRIAC

OPERASI DAN APLIKASI TRIAC

 Andi Hasad
Program Studi Teknik Elektronika
Fakultas Teknik, Universitas Islam 45 (UNISMA)
Jl. Cut Meutia No. 83 Bekasi 17113
Telp. +6221-88344436, Fax. +6221-8801192
Website: andihasad.com, Email: andihasad@yahoo.com

Triac atau dikenal dengan nama Bidirectional Triode Thyristor, dapat mengalirkan arus listrik ke kedua arah ketika ditrigger (dihidupkan). Triac dapat ditrigger dengan memberikan tegangan positif ataupun negatif pada elektroda gerbang. Sekali ditrigger, komponen ini akan terus menghantar hingga arus yang mengalir lebih rendah dari arus genggamnya, misalnya pada akhir paruh siklus dari arus bolak-balik. Operasi triac sangat mirip dengan SCR. Perbedaannya adalah apabila SCR dihubungkan ke dalam rangkaian ac, tegangan output disearahkan menjadi arus searah sedangkan triac dirancang untuk menghantarkan pada kedua tengahan dari bentuk gelombang output. Oleh karena itu, output dari triac adalah arus bolak-balik, bukan arus searah. Triac dibuat untuk menyediakan cara agar kontrol daya ac ditingkatkan.

Gambar 1 Bentuk fisik triac

Operasi Triac

Kontruksi triac diperlihatkan pada Gambar 2. Triac beroperasi sebagai dua SCR dalam satu bungkus dan dipasang paralel berkebalikan. Rangkaian ekivalen triac diperlihatkan sebagai dua SCR yang dihubungkan paralel terbalik seperti diperlihatkan pada Gambar 3. Dengan demikian, triac mampu menghantarkan dengan salah satu polaritas tegangan terminal. Triac dapat juga ditrigger dengan salah satu polaritas sinyal gerbang.

Gambar 2 Konstruksi Triac

Gambar 3 Struktur, simbol dan rangkaian ekivalen triac

Triac mempunyai tiga terminal; dua terminal utama (MT2) dan terminal utama 1 (MT1) dan gerbang (G). Terminal MT2 dan MT1 dirancang demikian sebab aliran arus adalah dua arah. Karena aliran berinteraksi dengan gerbang, MT1 digunakan sebagai pengukuran terminal referen. Arus dapat mengalir antara MT2 dan MT1 dan juga antara gerbang dan MT1. Triac dapat ditrigger agar konduksi pada salah satu arah dengan arus gerbang bergerak masuk atau keluar dari gerbang. Apabila aliran arah arus terminal utama ditentukan, triac pada dasarnya mempunyai karakteristik pengoperasian internal yang sama dengan SCR. Triac mempunyai empat kemungkinan mode pentriggeran. Sehubungan dengan MT1 yaitu:

  • MT2 adalah positif dan gerbang positif
  • MT2 adalah positif dan gerbang negatif
  • MT2 adalah negatif dan gerbang positif
  • MT2 adalah negatif dan gerbang negatif

Gambar 4 Mode pentriggeran triac

Dua mode pentriggeran tersebut digambarkan pada Gambar 4. Karena triac dapat menghantarkan pada kedua tengahan siklus, maka sangat bermanfaat untuk mengontrol beban yang beroperasi pada arus searah. Efisiensi penuh dapat dicapai dengan menggunakan kedua tengahan gelombang dari tegangan input ac.

Aplikasi Triac

Skema rangkaian penghubungan triac yang dioperasikan dari sumber ac diperlihatkan pada Gambar 5.

 Gambar 5 Rangkaian penghubungan triac ac

Jika tombol tekan PB1 dipertahankan tertutup, arus trigger terus-menerus diberikan pada gerbang. Triac menghantarkan pada kedua arah untuk menghubungkan semua tegangan ac yang diberikan pada beban. Jika tombol tekan dibuka, triac kembali OFF atau mati, apabila tegangan sumber ac dan penahanan arus turun menjadi nol atau polaritas terbalik. Perhatikan bahwa tidak seperti output dari rangkaian SCR yang sama, output rangkaian ini adalah arus bolak-balik, bukan arus searah.

 Gambar 6 Aplikasi triac pada rangkaian penghubungan arus pada motor

Satu aplikasi umum dari triac adalah penghubungan arus ac pada motor ac. Rangkaian penghubungan motor triac pada Gambar 6 menggambarkan kemampuan triac untuk mengontrol jumlah arus beban yang besar dengan jum­lah arus gerbang yang kecil. Aplikasi ini akan bekerja seperti relay solid-state. Transformator penurun tegangan 24 V digunakan untuk mengurangi tegangan pada rangkaian thermostat. Tahanan membatasi jumlah aliran arus pada rang­kaian gerbang-MTl ketika thermostat terhubung kontaknya untuk menswitch triac dan motor ON. Ukuran kerja arus maksimum dari kontak thermostat jauh lebih rendah dibandingkan dengan arus kerja triac dan motor. Jika thermostat yang sama dihubungkan seri dengan motor untuk mengoperasikan motor secara langsung, kontak akan dihancurkan dengan aliran arus yang lebih besar.

Gambar 7 Aplikasi triac untuk merubah arus

Triac dapat digunakan untuk merubah arus ac rata-rata menjadi beban ac seperti terlihat pada Gambar 8. Rangkaian trigger mengontrol titik dari bentuk gelombang ac di mana triac yang dihubungkan ON. Bentuk gelombang yang terjadi adalah masih arus bolak-balik, tapi arus rata-rata diubah. Pada rangkaian penerangan, perubahan arus menjadi lampu pijar akan merubah jumlah cahaya yang dipancarkan oleh lampu. Jadi, triac dapat digunakan sebagai pengontrol keredupan cahaya. Pada rangkaian motor yang sama, perubahan arus itu akan merubah kecepatan motor. Diac adalah alat seperti transistor dua terminal yang digunakan untuk mengontrol trigger SCR dan triac.

Tidak seperti transistor, dua sambungan diac diberi bahan campuran yang sama kuat dan sama. Simbol diac memperlihatkan bahwa diac bertindak seperti dua dioda yang menunjuk pada arah yang berbeda. Arus mengalir melalui diac (pada salah satu arah) ketika tegangan antaranya mencapai tegangan breakover yang diratakan. Pulsa arus yang dihasilkan ketika diac berubah dari status non-induksi ke status konduksi digunakan untuk pentriggeran gerbang SCR dan triac.

Gambar 8 Aplikasi diac/triac sebagai peredup lampu

Rangkaian eksperimental peredup lampu triac/diac diperlihatkan pada Gambar 8. Ketika tahanan variabel R, ada pada harga terendahnya (terang), kapasitor C1 mengisi dengan cepat pada permulaan dari masing-masing setengah siklus dari tegangan ac. Jika tegangan antara C1, mencapai tegangan triac over dari diac, C1 dikosongkan pada gerbang triac. Jadi, triac ON (lebih awal) pada tiap setengah siklus dan bertahan hidup (ON) sampai akhir triac setengah siklus. Oleh karena itu. arus akan mengalir lewat lampu untuk sebagian besar dari diac setengah siklus dan menghasilkan kecerahan (terang) yang penuh. Pada saat tahanan R1 naik, waktu yang diperlukan untuk mengisi C1, sampai tegangan breakover dari diac bertambah. Hal ini menyebabkan triac menyala kemudian pada setiap setengah siklus. Sehingga panjang waktu arus mengalir pada lampu menjadi berkurang dan cahaya yang dipancarkan juga berkurang.

Selengkapnya … Download [pdf]

Referensi

Hasad A. 2011. Materi Kuliah Elektronika Industri, Teknik Elektro, UNISMA Bekasi

Petruzella F.D., 2001. Elektronik Industri, Andi Yogyakarta